Service Command Notation
There seems to be some disagreement on how to notate commands on services. Some people do this: AMNet:OpenTicket (as done by the wiki for page naming), others do am:net::OpenTicket.
I'd like to propose that the wiki page naming continues with all-uppercase service names followed by initial uppercase port name (i.e., am:net -> AMNet, act:u -> ACTU, and so on), but that they are used in text to be more precise: am:net#OpenTicket, act:u#GetAccountDataBlock. This is loosely modeled after Ruby and Javadoc method notation. Infinicore (talk) 09:15, 2 January 2016 (CET)